InterLink Required Software

Applications

Adobe Acrobat Reader 5.x or higher You will need to check your version or install this application to view and print documents from InterLink. 

Required Plug-Ins

Sun Java - If this is not installed you will not be able to do the following:

  1. Select menus on Interlink homepage
  2. Select the Interlink blue buttons
  3. Use the Interlink smart picks

Microsoft DirectX 8.1 or higher

Required Updates

Microsoft Critical and Root Certificate Updates Can be installed from Windows Update on the Downloads & Tools page.

03/06/2008 09:07 AM